Meld je gratis aan

Flitser flits vaak niet

 
Plaats nieuw bericht   Plaats reactie    Zoom.nl forum index -> Flitsers
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
BerichtGeplaatst: wo dec 21, 2016 18:27    Onderwerp: Flitser flits vaak niet Reageer met quote

Een geruime tijd geleden heb ik een Metz studio filtsset: BL-400 SB-Kit II aangeschaft. Deze verbind ik doormiddel van een flitsschoen (en kabel) naar mijn Nikon D7000 (18-105mm lens in dit geval). De flitser(s) steken gewoon in het stopcontact. De instellingen waren dit keer als volgt:
- F9
- 1/125
- 100 iso

Nu is het probleem als volgt, telkens als ik een foto wil nemen reageert de flitser de ene keer wel maar de keer erop niet (ook als er een geruime tijd tussen zit). Als ik op Youtube een tutorial kijk zie ik telkens dat wanneer andere mensen dit doen de flitsers telkens werken wanneer er een foto genomen wordt.

Heeft iemand enig idee of ik iets fout doe of dat het aan een van de onderdelen ligt wat ik gebruik?
Naar boven
Bekijk gebruikers profiel Stuur privť bericht
BerichtGeplaatst: ma dec 26, 2016 22:35    Onderwerp: Reageer met quote

Klinkt als een kabel die niet echt goed is. Daarom gebruik ik IR-transcievers om m'n flitsers aan te sturen. Ook omdat ik dan meer vrijheid heb in de studio (geen angst dat ik de flitser omtrek als ik even wegloop en m'n camera vergeet af te doen).
_________________
Like us @facebook!
Naar boven
Bekijk gebruikers profiel Stuur privť bericht Bekijk de homepage
Berichten van afgelopen:   
Plaats nieuw bericht   Plaats reactie    Zoom.nl forum index -> Flitsers Tijden zijn in GMT + 2 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Ja mag niet stemmen in polls