Ga naar inhoud

ISO werkt niet meer: foto's blijven donker, hoe hoog ik ISO ook zet. (Canon 5D Mark II)


 Delen

Aanbevolen berichten

Ik ben een semi-professionele fotograaf en daarnaast vooral grafisch vormgever. Ik fotografeer regelmatig het nieuwe personeel voor één van mijn klanten. Ik moet bekennen dat de techniek van de camera niet mijn sterkste kant is, mede omdat ik het vrij weinig doe (het is helaas niet zoiets als 'fietsen'). Mijn kracht zit 'm vooral in hoe (uitsnede, compositie etc) en wát ik fotografeer.

Maar nu loop ik de laatste tijd toch tegen een vervelend technisch probleem aan:

Het lijkt erop dat er iets niet meer goed werkt qua belichting: normaal kon ik situaties met natuurlijk licht altijd goed managen  door met mijn ISO te 'spelen', maar op de een of andere manier 'pakt' hij dat nu niet. De foto's blijven gewoon vooral donker. Hoe hoog de ISO ook staat. Heel soms is hij dan wel weer ineens licht (en dan meteen vaak te licht) en als ik dan de ISO weer een beetje terugschroef, is het meteen weer te donker.

Ik begrijp er niets van! Herkent iemand dit? Doe ik iets fout? Staat er ergens een instelling niet goed? Of kan het ook nog aan m'n lens liggen? Of is er iets met mijncamera aan de hand...

Help! En alvast bedankt!

PS: Mijn camera is dus een wat oudere Canon 5D Mark II. De lens die ier meestal opzit is een Canon zoom lens EF 24-105mm.

Link naar reactie
Delen op andere sites

Dank jullie Koentje en Gerard.

Koentje: Die test overwoog ik idd ook, alleen is dat een heel ander soort lens, maar altijd het proberen waard...
Gerard: maar dan vind ik het dus zo raar dat 'ie zomaar ineens wel een lichtere/te lichte foto tussendoor maakt en dan ineens weer in die donkere modus schiet? Dus bij het fotograferen van hetzelfde object, licht etc... 

 

Link naar reactie
Delen op andere sites

20 uren geleden, ingrid-in-Vorm zei:

Dank jullie Koentje en Gerard.

Koentje: Die test overwoog ik idd ook, alleen is dat een heel ander soort lens, maar altijd het proberen waard...
Gerard: maar dan vind ik het dus zo raar dat 'ie zomaar ineens wel een lichtere/te lichte foto tussendoor maakt en dan ineens weer in die donkere modus schiet? Dus bij het fotograferen van hetzelfde object, licht etc... 

 

Het gebeurd wel vaker dat er een verkeerde knopje per ongeluk(dus zonder da je het zelf weet) in word gedrukt tijdens het instellen, vaak gebeurt het al er de 2 knopjes naast elkaar zit. Je kan achter af zien naast de sluitertijd en de diafragma zoals @Lenjanaangaf ook de belichtings correctie/compensatie zien. Het is dat @Bladehans60 en ik aan het zelfde denken, ik werk zelf dan met Nikon.

Link naar reactie
Delen op andere sites

Een instelling die verkeerd staat (waarschijnlijk de belichtingscompensatie zoals hierboven al gemeld) lijkt mij ook het meest waarschijnlijke , of iets wat een override geeft op de iso instellingen. Ik heb het bij een kennisje meegemaakt dat ze voor avond/nachtfoto's iso ingesteld had op 100 en de foto vrolijk gemaakt werd met iso 400, bleek dat ze diafragma voorkeuze had ingesteld en de camera (canon) heeft dan blijkbaar een beveiliging in staan dat ie als de sluitertijd dan te lang wordt  (meer dan  30s)  alsnog aan de iso rommelt om de belichting goed te krijgen. Ik werkte die avond zelf op manueel dus het heeft even wat uitzoekwerk gekost om uit te vinden wat er bij haar camera gaande was ...

 

Link naar reactie
Delen op andere sites

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

×
×
  • Nieuwe aanmaken...